通信达公式指标大全 通达信副图敢死队的量能

时间:2019/8/2 15:01:00 | 来源:

通信达公式指标大全 通达信副图敢死队的量能 南方财富网小编为您提供

DRAWBAND(3*(EMA(C,3)-EMA(C,8)-EMA(EMA(C,3)-EMA(C,8),20))*5+20,RGB(250,80,80),20,RGB(0,180,180 ));

DRAWTEXT(ISLASTBAR,20.5,'资金'),COLORMAGENTA ;

A:=VOL*CLOSE;

B:=SUM(A,1)/SUM(VOL,1);

B1:=EMA(B,8);

敢死队:(B-B1)*100/B,NODRAW,COLORRED;

DRAWBAND(敢死队+35,RGB(250,0,00),35,RGB(0,255,0));

DRAWTEXT(ISLASTBAR,35.5,'敢死队'),COLORRED;

资金趋势:3*(EMA(C,3)-EMA(C,8)-EMA(EMA(C,3)-EMA(C,8),20))*5,NODRAW,COLORMAGENTA;

VAR2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10;

能量: SMA(VAR2,5,1)/100,COLORRED;

DRAWBAND(能量>REF(能量,1),RGB(250,0,120),0,RGB(0,180,180));

STICKLINE(能量>REF(能量,1),0,能量,2.5,0),COLOR7800FF;

STICKLINE(能量<REF(能量,1),0,能量,2.5,0),COLORFF7800;

危险区:18,COLOR208FFF;

次险区:15,COLORFF33FF,DOTLINE;

VAR3:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

VAR4:=IF(CLOSE>OPEN,VAR3*(HIGH-LOW),V/2);

VAR5:=AMOUNT/(100*VOL);

通信达公式指标大全 通达信副图敢死队的量能(2)

VAR6:=MA(VAR5,40);

VAR7:=100*(CLOSE-VAR6)/VAR6;

底部区: IF(VAR4>0 AND VAR7<-12>1.07,300,200)/100,COLORFFFF00,DOTLINE;

DRAWTEXT(ISLASTBAR,1.5,'能量'),COLOR7800FF ;

量堆:=COUNT(V>=REF(V,1)*2,BARSLAST(CROSS(C,MA(C,20))));

量堆1:=IF(量堆=1,1000,0)/100,COLORYELLOW,LINETHICK3;

最高价:=HIGH;

最低价:=LOW;

比:=(H-L)/L*100;

低:=(C-L)/L*100;

图比:=低/比*100;

DRAWRECTREL(40,850,70,150,RGB(0,255,0));

DRAWRECTREL(70,CONST(850-图比*7),40,850,RGB(255,0,0));

DRAWRECTREL(70,150,40,850,RGB(0,0,0));

更多股票公式相关资讯请关注南方财富网

相关标签:

评论 0条评论

期待你的神评论~
剩余200

全部评论(0

    还没有评论,快来抢沙发~

    点击加载更多

    删除操作

    确认删除此条评论?
    删除
    取消